Errors after reinstall Wazo 17.05

We have Wazo 17.05 in production for nearly two years.
Recently, a new dev tried to reinstall it in a VM (to test and learn the complete building of our solution from scratch).

The debian install had no errors. The wizard also showed no errors.
But when we started using it, we realized that asterisk had no changes made in wazo : we added users and lines in wazo, but asterisk had no peers.
After some searching, we found in ‘xivo-confgend.log’ that there was some errors in database access that prevent confd to write any asterisk file :
ERREUR: la relation "ctimain" n'existe pas
(the table ‘ctimain’ doesn’t exists)

I found that it is the same error than in a previous post (, but the context is very different:

  • it was in a vps, without the standard install script
  • we create from the standard wazo iso, so it can’t be a locale problem

I also checked the debian packages and compared them to those in the production VM : there are only some minor version changes, only for bugfixes.

My questions are :

  • where can I find a log of the wazo wizard ? (it seems to me that the initial problem should happen at that step)
  • (if I’m lucky!) has someone already had such problem ? if yes, what have you done to solve it ?

Thanks for any suggestion,