Registration failed wazo-webhookd on Consul

Bonjour à tous !

Mon serveur wazo 18.03 fonctionne très bien et avant de me lancer dans la grande aventure Wazo Platform, je tenais à vérifier l’état de santé du serveur.
Je constate qu’une erreur revient toutes les 2sec:

==> daemon.log <==
Nov 21 11:32:47 xivo xivo-confd[1543]: 2019-11-21 11:32:47,523 [1543] (INFO) (xivo_confd): (127.0.0.1) GET http://127.0.0.1:9487/1.1/wizard 200
Nov 21 11:32:48 xivo python3[656]: Error in HTTPServer.tick
Nov 21 11:32:48 xivo python3[656]: Traceback (most recent call last):
Nov 21 11:32:48 xivo python3[656]:   File "/usr/lib/python3/dist-packages/cheroot/server.py", line 1343, in start
Nov 21 11:32:48 xivo python3[656]:     self.tick()
Nov 21 11:32:48 xivo python3[656]:   File "/usr/lib/python3/dist-packages/cheroot/server.py", line 1411, in tick
Nov 21 11:32:48 xivo python3[656]:     s, ssl_env = self.ssl_adapter.wrap(s)
Nov 21 11:32:48 xivo python3[656]:   File "/usr/lib/python3/dist-packages/cheroot/ssl/builtin.py", line 73, in wrap
Nov 21 11:32:48 xivo python3[656]:     server_side=True)
Nov 21 11:32:48 xivo python3[656]:   File "/usr/lib/python3.5/ssl.py", line 385, in wrap_socket
Nov 21 11:32:48 xivo python3[656]:     _context=self)
Nov 21 11:32:48 xivo python3[656]:   File "/usr/lib/python3.5/ssl.py", line 760, in __init__
Nov 21 11:32:48 xivo python3[656]:     self.do_handshake()
Nov 21 11:32:48 xivo python3[656]:   File "/usr/lib/python3.5/ssl.py", line 996, in do_handshake
Nov 21 11:32:48 xivo python3[656]:     self._sslobj.do_handshake()
Nov 21 11:32:48 xivo python3[656]:   File "/usr/lib/python3.5/ssl.py", line 641, in do_handshake
Nov 21 11:32:48 xivo python3[656]:     self._sslobj.do_handshake()
Nov 21 11:32:48 xivo python3[656]: OSError: [Errno 0] Error

==> wazo-webhookd.log <==
2019-11-21 11:32:49,104 [650] (INFO) (service_discovery): Registering wazo-webhookd on Consul as 560ab355-9371-4da0-bd9c-02c676d8c634 with 198.19.139.68:9300

==> daemon.log <==
Nov 21 11:32:49 xivo python3[650]: 2019-11-21 11:32:49,104 [650] (INFO) (service_discovery): Registering wazo-webhookd on Consul as 560ab355-9371-4da0-bd9c-02c676d8c634 with 198.19.139.68:9300

==> wazo-webhookd.log <==
2019-11-21 11:32:49,107 [650] (INFO) (service_discovery): registration failed, retrying in 2 seconds

==> daemon.log <==
Nov 21 11:32:49 xivo python3[650]: 2019-11-21 11:32:49,107 [650] (INFO) (service_discovery): registration failed, retrying in 2 seconds

J’ai redémarré le serveur mais cette erreur revient malgré tout
Auriez-vous une piste à me donner ?
Merci d’avance