# Installation : 403 Forbidden nginx/1.18.0

**URL:** <https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564>\
**Category:** Français\
**Created:** [September 11, 2024, 9:51am UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564 "2024-09-11T09:51:00Z")\
**Posts on this page:** 13\
**Page:** 1

<div class="post-metadata">

**Author:** ![glemen](https://avatars.discourse-cdn.com/v4/letter/g/76d3ee/32.png) [@glemen](https://wazo-platform.discourse.group/u/glemen)\
**Post date:** [September 11, 2024, 9:51am UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/1 "2024-09-11T09:51:00Z")

</div>

Bonjour,

Je rencontre un problème d’installation, ma configuration hyperviseur proxmox avec une VM debian 11, la carte reseau ns18.

J’ai suivi : [https://wazo-platform.org/uc-doc/installation/install-system](https://wazo-platform.org/uc-doc/installation/install-system)

je me connect en HTTPS : et une page nginx :

# 403 Forbidden

* * *

nginx/1.18.0

TASK [uc-engine : Setup engine] \*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*fatal: [localhost]: FAILED! =\> {“access\_control\_allow\_origin”: “\*”, “changed”: false, “connection”: “close”, “content\_length”: “37”, “content\_type”: “application/json”, “date”: “Wed, 11 Sep 2024 00:06:20 GMT”, “elapsed”: 0, “json”: {“message”: “Internal Server Error”}, “msg”: “Status code was 500 and not [201]: HTTP Error 500: INTERNAL SERVER ERROR”, “redirected”: false, “server”: “nginx/1.18.0”, “status”: 500, “url”: “[https://localhost:443/api/setupd/1.0/setup](https://localhost:443/api/setupd/1.0/setup)”}

RUNNING HANDLER [wazo-certs : Restart nginx] \*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*  
PLAY RECAP \*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*localhost : ok=122 changed=62 unreachable=0 failed=1 skipped=54 rescued=0 ignored=0

Avez vous une idée ?

---

<div class="post-metadata">

**Author:** ![glemen](https://avatars.discourse-cdn.com/v4/letter/g/76d3ee/32.png) [@glemen](https://wazo-platform.discourse.group/u/glemen)\
**Post date:** [September 11, 2024, 10:12am UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/2 "2024-09-11T10:12:22Z")

</div>

root@wazo:/etc/nginx/locations# wazo-service status  
Checking database…  
OK  
Checking services…  
Checking database…  
OK  
Checking services…  
running wazo-plugind  
running wazo-webhookd  
running wazo-sysconfd  
running wazo-confgend  
running wazo-confd  
running wazo-auth  
running wazo-call-logd  
running wazo-dxtora  
running wazo-provd  
running wazo-agid  
running asterisk  
running wazo-amid  
running wazo-agentd  
running wazo-dird  
running wazo-phoned  
running wazo-calld  
running wazo-websocketd  
running wazo-chatd

root@wazo:/etc/nginx/sites-enabled# cat wazo  
log\_format main  
'$remote\_addr - $remote\_user [$time\_local] “$customrequest” ’  
'$status $body\_bytes\_sent “$http\_referer” “$http\_user\_agent” “$sent\_http\_x\_powered\_by” ’  
'$request\_length $msec $request\_time $upstream\_addr ’  
‘$upstream\_response\_length $upstream\_response\_time $upstream\_status’;

map $request $customrequest {  
“~^(._)token=([a-fA-F0-9]{8}-[a-fA-F0-9]{4}-[a-fA-F0-9]{4}-[a-fA-F0-9]{4}-[a-fA-F0-9]{4})([a-fA-F0-9]{8})(._)” “$1token=XXXXXXXX-XXXX-XXXX-XXXX-XXXX$3$4”;  
“~^(._)/token/([a-fA-F0-9]{8}-[a-fA-F0-9]{4}-[a-fA-F0-9]{4}-[a-fA-F0-9]{4}-[a-fA-F0-9]{4})([a-fA-F0-9]{8})(._)” “$1/token/XXXXXXXX-XXXX-XXXX-XXXX-XXXX$3$4”;  
default $request;  
}

# The noauth zone is meant to be applied to ressources that are unauthenticated

# Limits are applied to each individual IP addresses. Be careful with this limit

# a single IP address could be used by many users.

limit\_req\_zone $binary\_remote\_addr zone=noauth:10m rate=25r/s;

server {  
listen 80 default\_server;  
listen [::]:80 default\_server;  
server\_name $domain;

```
access_log /var/log/nginx/wazo.access.log main;
error_log /var/log/nginx/wazo.error.log;
root /var/www/html;

return 301 https://$host$request_uri;

```

}

server {  
listen 443 default\_server ssl;  
listen [::]:443 default\_server ssl;  
server\_name $domain;  
access\_log /var/log/nginx/wazo.access.log main;  
error\_log /var/log/nginx/wazo.error.log;  
root /var/www/html;

```
include /etc/nginx/locations/https-enabled/*;

gzip off; # gzipping SSL encripted data is a waste of time
fastcgi_param HTTPS on;
ssl_certificate /usr/share/wazo-certs/server.crt;
ssl_certificate_key /usr/share/wazo-certs/server.key;
ssl_ciphers ALL:!aNULL:!eNULL:!LOW:!EXP:!RC4:!3DES:!SEED:+HIGH:+MEDIUM;
ssl_protocols TLSv1.2 TLSv1.3;
add_header Strict-Transport-Security "max-age=31536000";

```

}

---

<div class="post-metadata">

**Author:** ![glemen](https://avatars.discourse-cdn.com/v4/letter/g/76d3ee/32.png) [@glemen](https://wazo-platform.discourse.group/u/glemen)\
**Post date:** [September 11, 2024, 10:16am UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/3 "2024-09-11T10:16:27Z")

</div>

# journalctl -u wazo-xivoctl

– Journal begins at Tue 2024-09-10 17:51:11 EDT, ends at Wed 2024-09-11 06:15:02 EDT. –  
– No entries –  
root@wazo:/etc/nginx/sites-enabled# systemctl restart wazo-xivoctl  
Failed to restart wazo-xivoctl.service: Unit wazo-xivoctl.service not found.  
root@wazo:/etc/nginx/sites-enabled# ^C  
root@wazo:/etc/nginx/sites-enabled# journalctl -u wazo-sysconfd  
– Journal begins at Tue 2024-09-10 17:51:11 EDT, ends at Wed 2024-09-11 06:15:41 EDT. –  
Sep 10 19:47:27 wazo systemd[1]: Started wazo-sysconfd server.  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: 2024-09-10 19:47:28,420 [12930] (ERROR) (wazo\_sysconfd.main): undefined environment variable XIVO\_UUID  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: 2024-09-10 19:47:28,420 [12930] (CRITICAL) (root): XIVO\_UUID environment variable is not set  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: Traceback (most recent call last):  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: File “/usr/bin/wazo-sysconfd”, line 33, in   
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: sys.exit(load\_entry\_point(‘wazo-sysconfd==2.0’, ‘console\_scripts’, ‘wazo-sysconfd’)())  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: File “/usr/lib/python3/dist-packages/wazo\_sysconfd/main.py”, line 24, in main  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: set\_xivo\_uuid(config, logger)  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: File “/usr/lib/python3/dist-packages/xivo/config\_helper.py”, line 168, in set\_xivo\_uuid  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: config[‘uuid’] = get\_xivo\_uuid(logger)  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: File “/usr/lib/python3/dist-packages/xivo/config\_helper.py”, line 163, in get\_xivo\_uuid  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: raise UUIDNotFound()  
Sep 10 19:47:28 wazo wazo-sysconfd[12930]: xivo.config\_helper.UUIDNotFound: XIVO\_UUID environment variable is not set  
Sep 10 19:47:28 wazo systemd[1]: wazo-sysconfd.service: Main process exited, code=exited, status=1/FAILURE  
Sep 10 19:47:28 wazo systemd[1]: wazo-sysconfd.service: Failed with result ‘exit-code’.  
Sep 10 19:47:33 wazo systemd[1]: wazo-sysconfd.service: Scheduled restart job, restart counter is at 1.  
Sep 10 19:47:33 wazo systemd[1]: Stopped wazo-sysconfd server.  
Sep 10 19:47:33 wazo systemd[1]: Started wazo-sysconfd server.  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: 2024-09-10 19:47:33,987 [13232] (ERROR) (wazo\_sysconfd.main): undefined environment variable XIVO\_UUID  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: 2024-09-10 19:47:33,987 [13232] (CRITICAL) (root): XIVO\_UUID environment variable is not set  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: Traceback (most recent call last):  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: File “/usr/bin/wazo-sysconfd”, line 33, in   
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: sys.exit(load\_entry\_point(‘wazo-sysconfd==2.0’, ‘console\_scripts’, ‘wazo-sysconfd’)())  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: File “/usr/lib/python3/dist-packages/wazo\_sysconfd/main.py”, line 24, in main  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: set\_xivo\_uuid(config, logger)  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: File “/usr/lib/python3/dist-packages/xivo/config\_helper.py”, line 168, in set\_xivo\_uuid  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: config[‘uuid’] = get\_xivo\_uuid(logger)  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: File “/usr/lib/python3/dist-packages/xivo/config\_helper.py”, line 163, in get\_xivo\_uuid  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: raise UUIDNotFound()  
Sep 10 19:47:33 wazo wazo-sysconfd[13232]: xivo.config\_helper.UUIDNotFound: XIVO\_UUID environment variable is not set  
Sep 10 19:47:34 wazo systemd[1]: wazo-sysconfd.service: Main process exited, code=exited, status=1/FAILURE  
Sep 10 19:47:34 wazo systemd[1]: wazo-sysconfd.service: Failed with result ‘exit-code’.  
Sep 10 19:47:39 wazo systemd[1]: wazo-sysconfd.service: Scheduled restart job, restart counter is at 2.  
Sep 10 19:47:39 wazo systemd[1]: Stopped wazo-sysconfd server.

---

<div class="post-metadata">

**Author:** ![quintana](https://yyz2.discourse-cdn.com/free1/user_avatar/wazo-platform.discourse.group/quintana/32/916_2.png) [@quintana](https://wazo-platform.discourse.group/u/quintana)\
**Post date:** [September 11, 2024, 11:28am UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/5 "2024-09-11T11:28:03Z")

</div>

Il faudrait nous donner les logs de ton service wazo-setupd, il a fait une erreur 500. Je pense qu’il y a un truc qu’il n’a pas aimé sur la finalisation de la configuration réseau et il a planté.

---

<div class="post-metadata">

**Author:** ![glemen](https://avatars.discourse-cdn.com/v4/letter/g/76d3ee/32.png) [@glemen](https://wazo-platform.discourse.group/u/glemen)\
**Post date:** [September 11, 2024, 11:42am UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/6 "2024-09-11T11:42:48Z")

</div>

2024-09-11 07:42:34,977 [135142] (ERROR) (wazo\_setupd.main): undefined environment variable XIVO\_UUID  
2024-09-11 07:42:35,053 [135142] (INFO) (wazo\_setupd.controller): wazo-setupd starting…  
2024-09-11 07:42:35,431 [135142] (INFO) (wazo\_setupd.controller): wazo-setupd stopping…  
2024-09-11 07:42:35,432 [135142] (CRITICAL) (root): ‘Controller’ object has no attribute ‘\_stopper\_http\_thread’  
Traceback (most recent call last):  
File “/usr/lib/python3/dist-packages/wazo\_setupd/controller.py”, line 63, in run  
self.rest\_api.run()  
File “/usr/lib/python3/dist-packages/wazo\_setupd/http\_server.py”, line 60, in run  
self.server.start()  
File “/usr/lib/python3/dist-packages/cheroot/server.py”, line 1836, in start  
self.prepare()  
File “/usr/lib/python3/dist-packages/cheroot/server.py”, line 1791, in prepare  
raise socket.error(msg)  
OSError: No socket could be created – ((‘127.0.0.1’, 9302): [Errno 98] Address already in use)

During handling of the above exception, another exception occurred:

Traceback (most recent call last):  
File “/usr/bin/wazo-setupd”, line 33, in   
sys.exit(load\_entry\_point(‘wazo-setupd==1.0’, ‘console\_scripts’, ‘wazo-setupd’)())  
File “/usr/lib/python3/dist-packages/wazo\_setupd/main.py”, line 35, in main  
controller.run()  
File “/usr/lib/python3/dist-packages/wazo\_setupd/controller.py”, line 69, in run  
if self.\_stopper\_http\_thread:  
AttributeError: ‘Controller’ object has no attribute ‘\_stopper\_http\_thread’

---

<div class="post-metadata">

**Author:** ![glemen](https://avatars.discourse-cdn.com/v4/letter/g/76d3ee/32.png) [@glemen](https://wazo-platform.discourse.group/u/glemen)\
**Post date:** [September 11, 2024, 11:43am UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/7 "2024-09-11T11:43:39Z")

</div>

root@wazo:/etc/default# wazo-confd  
2024-09-11 07:43:26,165 [135195] (ERROR) (wazo\_confd.main): undefined environment variable XIVO\_UUID  
2024-09-11 07:43:26,168 [135195] (CRITICAL) (root): ‘uuid’  
Traceback (most recent call last):  
File “/usr/bin/wazo-confd”, line 33, in   
sys.exit(load\_entry\_point(‘wazo-confd==0.1’, ‘console\_scripts’, ‘wazo-confd’)())  
File “/usr/lib/python3/dist-packages/wazo\_confd/main.py”, line 38, in main  
controller = Controller(config)  
File “/usr/lib/python3/dist-packages/wazo\_confd/controller.py”, line 33, in **init**  
self.\_bus\_publisher = BusPublisher.from\_config(config[‘uuid’], config[‘bus’])  
File “/usr/lib/python3.9/collections/ **init**.py”, line 1058, in **getitem**  
raise KeyError(key)  
KeyError: ‘uuid’

---

<div class="post-metadata">

**Author:** ![julienfr](https://yyz2.discourse-cdn.com/free1/user_avatar/wazo-platform.discourse.group/julienfr/32/797_2.png) [@julienfr](https://wazo-platform.discourse.group/u/julienfr)\
**Post date:** [September 11, 2024, 12:11pm UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/8 "2024-09-11T12:11:39Z")

</div>

yop,

On est d’accord que c’est au moment de l’installation via ansible que tu as ces messages !?

J’ai eux ce type de soucis, que j’ai résolu ainsi:  
. ajouter localhost à mon fichier /etc/host

. dans le fichier, la partie:

```auto
[uc_engine:vars]
engine_api_configure_wizard = true
engine_api_root_password = <YOUR_ROOT_PASSWORD>
api_client_name = <YOUR_API_USERNAME>
api_client_password = <YOUR_API_PASSWORD>

```

api\_client\_name NE doit PAS être “root”

Et il me semble, que je n’avais pas:

```auto
[uc_engine:vars]
wazo_distribution = pelican-bullseye
wazo_distribution_upgrade = pelican-bullseye

```

mais il y avait la version dev … penses donc à bien vérifier ce point

cheers

---

<div class="post-metadata">

**Author:** ![glemen](https://avatars.discourse-cdn.com/v4/letter/g/76d3ee/32.png) [@glemen](https://wazo-platform.discourse.group/u/glemen)\
**Post date:** [September 11, 2024, 12:41pm UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/9 "2024-09-11T12:41:38Z")

</div>

Je confirme à la fin de installation j’ai ce message au premier post !  
Voila la config actuel

comment assign uid peux etre c’est cela … ?

# etc/hots

127.0.0.1 localhost  
127.0.1.1 wazo.home.arpa wazo

# The following lines are desirable for IPv6 capable hosts

::1 localhost ip6-localhost ip6-loopback  
ff02::1 ip6-allnodes  
ff02::2 ip6-allrouters

# UC ENGINE

[all:vars]  
ansible\_python\_interpreter = /usr/bin/python3

[uc\_engine\_host]  
localhost ansible\_connection=local

[database:children]  
uc\_engine\_host

[engine\_api:children]  
uc\_engine\_host

[b2bua:children]  
uc\_engine\_host

[uc\_engine:children]  
b2bua  
database  
engine\_api

[uc\_ui:children]  
uc\_engine\_host

[uc\_engine:vars]  
engine\_api\_configure\_wizard = true  
engine\_api\_root\_password = MDP  
api\_client\_name = USER  
api\_client\_password = MDP

“en commentaire” Variables are defined in ../roles/wazo-vars/defaults/main.yml  
“en commentaire” wazo\_distribution = wazo-dev-bullseye  
“en commentaire” wazo\_distribution\_upgrade = wazo-dev-bullseye

---

<div class="post-metadata">

**Author:** ![glemen](https://avatars.discourse-cdn.com/v4/letter/g/76d3ee/32.png) [@glemen](https://wazo-platform.discourse.group/u/glemen)\
**Post date:** [September 11, 2024, 12:45pm UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/10 "2024-09-11T12:45:57Z")

</div>

systemctl status wazo-setupd  
● wazo-setupd.service - wazo-setupd daemon  
Loaded: loaded (/lib/systemd/system/wazo-setupd.service; enabled; vendor preset: enabled)  
Active: active (running) since Wed 2024-09-11 06:22:11 EDT; 2h 32min ago  
Main PID: 122444 (wazo-setupd)  
Tasks: 13 (limit: 4660)  
Memory: 35.3M  
CPU: 26.354s  
CGroup: /system.slice/wazo-setupd.service  
└─122444 /usr/bin/python3 /usr/bin/wazo-setupd

Sep 11 06:22:19 wazo wazo-setupd[122444]: raise HTTPError(http\_error\_msg, response=self)  
Sep 11 06:22:19 wazo wazo-setupd[122444]: requests.exceptions.HTTPError: 500 Server Error: Unexpected error: (raised as a result of Query-invoked autoflush; consider using a session.no\_autoflush block if this flush is occurring prematur\>Sep 11 06:22:19 wazo wazo-setupd[122444]: (psycopg2.errors.UniqueViolation) duplicate key value violates unique constraint “netiface\_ifname\_key”  
Sep 11 06:22:19 wazo wazo-setupd[122444]: DETAIL: Key (ifname)=(ens18) already exists.  
Sep 11 06:22:19 wazo wazo-setupd[122444]: [SQL: INSERT INTO netiface (ifname, hwtypeid, networktype, type, family, method, address, netmask, broadcast, gateway, mtu, vlanrawdevice, vlanid, options, description) VALUES (%(ifname)s, %(hwt\>Sep 11 06:22:19 wazo wazo-setupd[122444]: [parameters: {‘ifname’: ‘ens18’, ‘hwtypeid’: 1, ‘networktype’: ‘voip’, ‘type’: ‘iface’, ‘family’: ‘inet’, ‘method’: ‘static’, ‘address’: ‘192.168.0.106’, ‘netmask’: ‘255.255.255.0’, ‘broadcast’:\>Sep 11 06:22:19 wazo wazo-setupd[122444]: (Background on this error at: [Error Messages — SQLAlchemy 1.3 Documentation](http://sqlalche.me/e/13/gkpj)) for url: [http://localhost:9486/1.1/wizard](http://localhost:9486/1.1/wizard)  
Sep 11 06:22:19 wazo wazo-setupd[122444]: 2024-09-11 06:22:19,308 [122444] (INFO) (wazo-setupd): response to 127.0.0.1 in 0.48s: POST [http://localhost:443/1.0/setup](http://localhost:443/1.0/setup) 500  
Sep 11 06:41:14 wazo wazo-setupd[122444]: 2024-09-11 06:41:14,491 [122444] (INFO) (wazo-setupd): request: GET [http://localhost/1.0/setup](http://localhost/1.0/setup) {‘Host’: ‘localhost’, ‘X-Script-Name’: ‘/api/setupd’, ‘X-Forwarded-For’: ‘::1’, ‘X-Forwarded-Proto’\>Sep 11 06:41:14 wazo wazo-setupd[122444]: 2024-09-11 06:41:14,492 [122444] (INFO) (wazo-setupd): response to 127.0.0.1 in 0.00s: GET [http://localhost/1.0/setup](http://localhost/1.0/setup) 405

---

<div class="post-metadata">

**Author:** ![glemen](https://avatars.discourse-cdn.com/v4/letter/g/76d3ee/32.png) [@glemen](https://wazo-platform.discourse.group/u/glemen)\
**Post date:** [September 11, 2024, 12:52pm UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/11 "2024-09-11T12:52:06Z")

</div>

quand je tape dans mon url : [https://ip-wazo:443/api](https://ip-wazo:443/api)

j’ai bien interface web api de wazo :

# Available APIs

- [wazo-agentd](https://192.168.0.106/api/agentd/1.0/api/api.yml)
- [wazo-amid](https://192.168.0.106/api/amid/1.0/api/api.yml)
- [wazo-auth](https://192.168.0.106/api/auth/0.1/api/api.yml)
- [wazo-call-logd](https://192.168.0.106/api/call-logd/1.0/api/api.yml)
- [wazo-calld](https://192.168.0.106/api/calld/1.0/api/api.yml)
- [wazo-chatd](https://192.168.0.106/api/chatd/1.0/api/api.yml)
- [wazo-confd](https://192.168.0.106/api/confd/1.1/api/api.yml)
- [wazo-dird](https://192.168.0.106/api/dird/0.1/api/api.yml)
- [wazo-phoned](https://192.168.0.106:9499/0.1/api/api.yml)
- [wazo-plugind](https://192.168.0.106/api/plugind/0.2/api/api.yml)
- [wazo-provd](https://192.168.0.106/api/provd/0.2/api/api.yml)
- [wazo-setupd](https://192.168.0.106/api/setupd/1.0/api/api.yml)
- [wazo-webhookd](https://192.168.0.106/api/webhookd/1.0/api/api.yml)

mais impossible davoir acces à wazo-ui … sur le 443

et wazo-service status …

Checking services…  
running wazo-plugind  
running wazo-webhookd  
running wazo-sysconfd  
running wazo-confgend  
running wazo-confd  
running wazo-auth  
running wazo-call-logd  
running wazo-dxtora  
running wazo-provd  
running wazo-agid  
running asterisk  
running wazo-amid  
running wazo-agentd  
running wazo-dird  
running wazo-phoned  
running wazo-calld  
running wazo-websocketd  
running wazo-chatd

---

<div class="post-metadata">

**Author:** ![julienfr](https://yyz2.discourse-cdn.com/free1/user_avatar/wazo-platform.discourse.group/julienfr/32/797_2.png) [@julienfr](https://wazo-platform.discourse.group/u/julienfr)\
**Post date:** [September 11, 2024, 1:46pm UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/12 "2024-09-11T13:46:32Z")

</div>

> [@glemen](#):
>
> “en commentaire” wazo\_distribution = wazo-dev-bullseye  
> “en commentaire” wazo\_distribution\_upgrade = wazo-dev-bullseye

décomente  
et modifie pour avoir:

```bash
wazo_distribution = pelican-bullseye
wazo_distribution_upgrade = pelican-bullseye

```

dans la doc, c’est bien marqué:  
activate the following settings in `inventories/uc-engine`

une fois la modification faite, tu peux tester de relancer le script, mais avant, il faudrait faire un reload ou reset, pas sûr de moi, et j’ai déjà relancé l’installation sans le faire sans soucis.

```bash
wazo-reload
wazo reload
wazo-reset
wazo reset
pas sûr de la commande ^^

```

et ensuite, relancé l’installation:

```bash
ansible-playbook -i inventories/uc-engine uc-engine.yml

```

cheers

---

<div class="post-metadata">

**Author:** ![glemen](https://avatars.discourse-cdn.com/v4/letter/g/76d3ee/32.png) [@glemen](https://wazo-platform.discourse.group/u/glemen)\
**Post date:** [September 11, 2024, 3:59pm UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/13 "2024-09-11T15:59:43Z")

</div>

![Capture](https://global.discourse-cdn.com/free1/uploads/wazo_platform/original/1X/9e81bf45a159f078c4a99bc49fd2d9e5bfede901.png)

---

<div class="post-metadata">

**Author:** ![julienfr](https://yyz2.discourse-cdn.com/free1/user_avatar/wazo-platform.discourse.group/julienfr/32/797_2.png) [@julienfr](https://wazo-platform.discourse.group/u/julienfr)\
**Post date:** [September 11, 2024, 4:37pm UTC](https://wazo-platform.discourse.group/t/installation-403-forbidden-nginx-1-18-0/1564/14 "2024-09-11T16:37:16Z")

</div>

Pour moi, c’est tes valeurs suivantes qui ne sont pas bonnes.

engine\_api\_root\_password = MDP  
api\_client\_name = USER  
api\_client\_password = MDP

Mets bien ton compte root de la machine.  
Suivant comment tu as installé debian, ton compte root n’est pas configuré.

Api\_client\_name ne peut pas être root.  
Cheers
